Subject: [Depfis] Seminario en DF - Enrico Gratton (UC Irvine) Lunes 29/9 15hs, Aula Seminarios Pab. I

From: "Luis G. Morelli" <[email-masked]>
Date: Wed, 24 Sep 2014 22:22:35 -0300

SEMINARIO EN EL DEPARTAMENTO DE FÍSICA FCEYN - UBA

		En el Aula Seminario, 2do piso, Pabellón I,

		Lunes 29 / 9, 15hs:

		ENRICO GRATTON

		Laboratory for Fluorescence Dynamics, University of California, Irvine.

		Super-resolution by feedback imaging: 
		Mechanisms of translocation through the nuclear pore complex

In a eukaryotic cell, all traffic between the nucleus and the cytoplasm is regulated by the nuclear pore complex.  Much is known about the structure of the nuclear pore complex.  However, the mechanism that allows very large particle to pass through the pore is still debated.  In this presentation I will discuss current models proposed for the opening and closing of the pore.  I will present recent experimental evidence from my lab which poses strong constrains about possible mechanisms.  I will describe a nanoimaging technique that has a very high time and spatial resolution.  This techniques is based on the observation of single molecules using feedback imaging.  Using this technique we can observe the translocation of particles in great detail and reveal possible mechanisms of action of the nuclear pore complex.

---

From: "Luis G. Morelli" <[email-masked]>
Date: Mon, 29 Sep 2014 08:17:04 -0300

Lunes 29 / 9, 15hs:

		ENRICO GRATTON